ADITO Software GmbH - HPC (QS/PROD) - Current Outage / Ongoing Incident – Incident details

HPC (QS/PROD) - Current Outage / Ongoing Incident

Monitoring
Major outage
Started 9 days ago

Affected

Cloud

Partial outage from 6:55 PM to 11:55 AM, Operational from 11:55 AM to 12:00 AM

HPC1

Partial outage from 6:55 PM to 11:55 AM, Operational from 11:55 AM to 12:00 AM

Updates
  • Update
    Update

    We were able to reproduce the issue in our development environment. The issue only occurs under a specific set of conditions and was therefore particularly difficult to reproduce. We have implemented additional monitoring and alerting measures and informed our cloud support and on-call teams about the corresponding handling procedures.

  • Update
    Update

    We continue to actively investigate the ongoing service disruption affecting parts of our infrastructure.

    Our engineering teams are conducting an in-depth analysis to fully identify the root cause. Due to the complexity of the incident and the highly interconnected nature of the affected systems, this process requires extensive validation and careful investigation.

    Thank you for your patience and understanding.

  • Update
    Update

    We are still investigating the issue from yesterday.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently experiencing a service interruption affecting Cluster "HPC". Our engineering team is actively investigating the issue to restore full functionality as quickly as possible. Updates will be provided as more information becomes available.